Bienvenue sur Végéweb !

Problème firefox

Si vous rencontrez un problème avec le fonctionnement du site, venez nous le dire ici !

Problème firefox

Messagede Tigresse » 05 Avr 2015, 13:30

J'ai un problème pour venir sur le forum via firefox :
firefox 37.0 a écrit:Échec de la connexion sécurisée

Une erreur est survenue pendant une connexion à vegeweb.org. Le serveur OCSP n'a pas de statut pour le certificat. (Code d'erreur : sec_error_ocsp_unknown_cert)

La page que vous essayez de consulter ne peut pas être affichée car l'authenticité des données reçues ne peut être vérifiée.
Veuillez contacter les propriétaires du site web pour les informer de ce problème.

Problème rencontré uniquement avec ce forum (pas de problème pour afficher d'autres pages ou forums)
Avec Chromium, par contre, vegeweb fonctionne comme d'habitude
Tigresse
Moulin à graines
Moulin à graines
Rang en cours à
86.4%
 
Messages: 11593
Inscription: 18 Juil 2011, 21:11
Localisation: Me cherchez pas ici, je suis ailleurs
Présentation
Genre: Femme

Re: Problème firefox

Messagede Invite9675 » 05 Avr 2015, 13:35

Pareil pour moi (je suis sous Mac).
Invite9675
 

Re: Problème firefox

Messagede Tigresse » 05 Avr 2015, 13:39

Ah, oui, je précise donc : je suis présentement sous ubuntu "Precise Pangolin" (mais je vais pas faire le tour du multiboot pour voir si ça donne le même problème avec d'autres distributions...)

— Le 05 Avr 2015, 15:01, fusion automatique du message précédent —

Par contre, avec Chromium 37.0.2062.120 (pour trouver, taper about:version), quand je suis sur la liste des sujets non-lus, si je lis un sujet et que je reviens en arrière, il est toujours marqué non-lu. Il faut faire un refresh pour mettre la liste à jour (je ne sais pas si c'est habituel à Chromium ou pas)
Tigresse
Moulin à graines
Moulin à graines
Rang en cours à
86.4%
 
Messages: 11593
Inscription: 18 Juil 2011, 21:11
Localisation: Me cherchez pas ici, je suis ailleurs
Présentation
Genre: Femme

Re: Problème firefox

Messagede Titesieste » 05 Avr 2015, 14:50

J'ai le même problème sur mon pc Windows 7 avec Firefox et Opéra depuis ce matin impossible de me connecter!

Par contre là je suis sur firefox 36.0 depuis un linux Mint et aucun soucis.
Avatar de l’utilisateur
Titesieste
Massacre des légumes
Massacre des légumes
Rang en cours à
77.3%
 
Messages: 2660
Inscription: 12 Mar 2015, 10:09
Présentation
Genre: Non spécifié (par défaut)

Re: Problème firefox

Messagede Coloris » 05 Avr 2015, 16:51

Pour le bug de retour arrière : c'est lié au fait que la page n'est pas rechargée et reste en cache, si tu fais f5 tu verras que le sujet en question est bien marqué comme lu. Ça sera corrigé avec la prochaine version du forum.

Concernant le problème avec Firefox, cela ne vient pas du forum mais du fournisseur SSL et de son infrastructure de validation qui semble avoir des problèmes.
Avatar de l’utilisateur
Coloris
管理者フォーラム
管理者フォーラム
 
Messages: 1181
Inscription: 21 Jan 2009, 05:10
Localisation: Canada
Genre: Non spécifié (par défaut)

Re: Problème firefox

Messagede Invite9675 » 05 Avr 2015, 16:54

En tout cas, ça marche à nouveau.
Invite9675
 

Re: Problème firefox

Messagede Tigresse » 06 Avr 2015, 01:14

Ca marche de nouveau chez moi aussi :)
Pour le bug du retour en arrière, ça ne le fait qu'avec Chromium, pas avec Firefox. (C'est pas pressé à corriger : en temps normal, je viens sur le forum avec Firefox ;))
Tigresse
Moulin à graines
Moulin à graines
Rang en cours à
86.4%
 
Messages: 11593
Inscription: 18 Juil 2011, 21:11
Localisation: Me cherchez pas ici, je suis ailleurs
Présentation
Genre: Femme


Retourner vers Bugs et questions