Bug Nouveau Forum : problèmes techniques

Tigresse

Moulin à graines
Inscrit
18/7/11
Messages
11 718
Score de réaction
14
Localité
Me cherchez pas ici, je suis ailleurs
Bonjour,
J'ouvre cette discussion pour pouvoir remonter les problèmes techniques rencontrés au passage de la nouvelle version du forum.

Pour ma part, j'ai remarqué que les anciennes balises youtube ne fonctionnent plus.
Sur ce fil : https://vegeweb.org/sujet/le-veganisme-sur-youtube.20470
Quand c'est un lien vers youtube, les liens fonctionnent encore. Quand ce sont des balises [ youtube ] avec le lien entre les balises, les vidéos ne sont plus inclues dans les messages.
S'il y a une volonté d'alléger le forum, peut-être rendre ces liens cliquables ?

Bon, après, c'est vraiment pas dramatique, y a toujours moyen de surligner le lien et de faire > ouvrir dans un nouvel onglet
 

chips

Avale du tofu
Inscrit
23/3/15
Messages
814
Score de réaction
18
Hello, les balises youtube, dailymotion et les messages de fusion automatique des messages n'ont pas été importés correctement.

On a déjà un correctif pour le problème mais on attend de voir si on peut corriger d'autres trucs au passage.
 

HaricotPrincesse

Fait crier les carottes
Inscrit
20/6/16
Messages
2 547
Score de réaction
1
Localité
Bruxelles
Site web
haricotprincesse.be
Coucou !

Sympa, ce nouveau forum. :)

J’ai juste vu un souci : quand on n’est pas connecté, l’invitation à s’inscrire a un problème avec le thème sombre.
Screenshot_2020-07-13 Végéweb - Forum Végétarien, Végétalien et Vegan.png

[Edit] Est-ce normal qu’il y ait deux fois Facebook et Twitter dans les détails du compte ?
Screenshot_2020-07-13 Détails du compte.png

H.
 
Dernière édition:

Coloris

Þetta reddast !
Inscrit
21/1/09
Messages
1 236
Score de réaction
27
Localité
Canada
On va regarder, un reste de phpbb sûrement pour Facebook et Twitter en double :p
 

screugneugneu

Jeune bulbe
Inscrit
23/10/19
Messages
96
Score de réaction
25
J'ai mis du temps à le remonter parce que c'est hyper aléatoire. Les nouveaux messages ne sont pas toujours bien identifiés on dirait. Parfois, je clique sur un sujet, ça m'emmène direct au prochain nouveau message (normal) mais parfois, ça m'emmène au tout premier message du fil et alors je dois cliquer sur "nouveaux messages" pour aller à la bonne page. Bon, je le fais, c'est pas dérangeant.
Mais à l'instant, dans le fil sur les Merveilloeufs, j'ai cliqué sur le sujet puisqu'on me disait qu'il y avait des nouveaux messages et ça m'a amenée à des messages de juin que j'avais déjà lus (pas en début de fil), et ils étaient bien tagués "'nouveaux" individuellement avec le cartouche orange. Il y a aussi de vrais nouveaux messages tout récents (ou un seul d'ailleurs, j'ai un doute).
Je le signale parce que perso j'aimerais qu'on me le fasse remonter je pense, mais franchement c'est pas plus gênant que cela.

Aussi, les gens bloqués (enfin un) ont sauté dans la nouvelle version. Pareil, c'est pas grave, mais tant que j'y suis.

Je suis sous Firefox 78.0.2 et OS Catalina.

EDIT : au fait, il est tout à fait possible que ce soit moi qui fasse mal à truc. Hypothèse à ne pas négliger ! ^^
 

chips

Avale du tofu
Inscrit
23/3/15
Messages
814
Score de réaction
18
Je pense que ça t'a simplement amené au début du topic car il n'y avait pas de messages non-lus par toi. C'est vrai que c'est un peu chiant de pas avoir un bouton distinct pour "allez aux nouveaux messages" qui n'apparaîtrait que le cas échéant. Faut qu'on regarde ça.
 

chips

Avale du tofu
Inscrit
23/3/15
Messages
814
Score de réaction
18
J'ai rajouté une flèche à droite du titre du topic quand il y a des messages non lus (tu peux également voir que le titre du topic est en gras).

Concrètement ça ne change rien car la flèche n'est visible que si le topic a des messages non lus, auquel cas cliquer sur le titre du topic t'envoie également aux nouveaux messages. Mais ça permet au moins d'avoir un indice visuel supplémentaire sur l'action que va effectuer le clic.
 

screugneugneu

Jeune bulbe
Inscrit
23/10/19
Messages
96
Score de réaction
25
Je pense que ça t'a simplement amené au début du topic car il n'y avait pas de messages non-lus par toi. C'est vrai que c'est un peu chiant de pas avoir un bouton distinct pour "allez aux nouveaux messages" qui n'apparaîtrait que le cas échéant. Faut qu'on regarde ça.
Non, il y a bien eu des messages non lus à chaque fois.
Ok pour la flèche, merci ^^
 

chips

Avale du tofu
Inscrit
23/3/15
Messages
814
Score de réaction
18
Oui je te disais des bêtises désolé. Ce bug nous a été remonté déjà. En vrai je ne sais pas si c'est un bug, ça semble suivre une certaine logique assez floue. Faut que je teste pour voir si c'est un comportement déterministe et si oui, on pourra le modifier. La flèche devrait normalement se comporter toujours comme attendu.
 

Xav

Massacre des légumes
Inscrit
15/7/12
Messages
1 720
Score de réaction
12
Localité
Paris
Très classieux le nouveau forum (y) Pas repéré de bug pour l'instant. Le"jeu" végéweb reviendra-t-il un jour ? Au cas où on aurait un confinement d'un trimestre (minimum) ?
Petite question : comment fait-on pour activer le "thème sombre" ?
 

Watermelon

Se gave de B12
Inscrit
14/6/12
Messages
4 519
Score de réaction
22
Localité
Paris
Moi, la flèche a marché pour le premier nouveau message que j'ai voulu ouvrir mais après elle m'a amené au premier message du sujet à chaque fois.
 

barbux

Évéganéliste
Inscrit
19/3/06
Messages
8 853
Score de réaction
5
Localité
Toulouse
Ou directement tout en bas à droite sur n'importe quelle page tu peux changer.
 
Haut